4
$\begingroup$

This interesting question links to a video or image of earth with saturn-like rings. However, the website hosting the video/image appears to have changed and the link no longer works.

I had a quick look on wayback machine for 2014/2015 versions of video/image but couldn't quite find it. My search was not exhaustive (I didn't check every date) and the media player looked like it wanted to play (since it displayed a thumbnail that looked promising) but didn't play for some reason. If anyone can get it to play, or can track down the same video (or image) from another site, the link in the question could then be updated.

$\endgroup$
4
  • 1
    $\begingroup$ the link appears to have been changed to this wimp.com/if-earth-had-rings however, its still dead $\endgroup$
    – Topcode
    Jan 2 at 10:04
  • $\begingroup$ @Topcode thanks to you I found it: cdn2.wimp.com/videos/… (I clicked on the link in the error message when it wouldn't play in the media player) $\endgroup$
    – stevec
    Jan 2 at 10:06
  • $\begingroup$ @Topcode when I clicked the same link again I got a 403 error. But the first time I saw this: imgur.com/a/lrmSTUe (the video definitely played, with audio) $\endgroup$
    – stevec
    Jan 2 at 10:11
  • $\begingroup$ @Topcode wait, now the video plays via the link you provided (no error nor error message). I have no clue what's going on. $\endgroup$
    – stevec
    Jan 2 at 10:12

0

You must log in to answer this question.

Browse other questions tagged .